Video Issue

Forums ChampU ChampU Issues and Tech Help Video Issue

  • This topic has 15 replies, 7 voices, and was last updated 3 months ago by Alex Hatfield.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #510883
    Anonymous

    Rear Brake – Section 3 video starts by asking you to take the quiz.

    #510886
    Alex Hatfield

    Oh, dang! Thanks for catching this!!!

    #511024
    Alex Hatfield

    This should now be fixed!

    #524911
    David Newman

    Hi ,, just joined and first vid, right off the top.. can’t play with out pauses every 5 sec and buffering issue.. making this all futile. wuz up with that?

    #524923
    David Newman

    ahh… seeming better now,, did restart of computer … thanks

    #525035
    Alex Hatfield

    Glad you got it working, David!

    #525334
    Martin Foley-Lewis

    The course videos today are a Vimeo link. Tried clearing history and cookies but no joy.

    #525338
    Umut Ozkalyoncuoglu

    I’ve been experiencing today, I’ve tried Yandex browser and it’s working quite well.

    #525487
    James Stogdill

    Having the same problem intermittently. Instead of the video I get a link to create a Vimeo account.

    #525715
    Alex Hatfield

    Very strange. What browser are you on, James?

    We’ve been having intermittent issues with Safari.

    #525745
    Martin Foley-Lewis

    Safari for me. It was OK on Safari on my phone and is working now on Safari on a Mac. Hadn’t had any previous issues, hopefully a one-off thing.

    #525904
    Alex Hatfield

    Hopefully indeed! I haven’t been able to re-create the issue on any browser.

    #526033
    James Stogdill

    Sorry, just saw this. Using Safari.

    #526075
    Alex Hatfield

    Hi James,

    Vimeo recently had an issue with Safari blocking video. That has since been resolved (according to Vimeo, anyway). Please let me know if the issue persists.

    #526652
    Maude

    Hi,

    Tried to watch a lesson on my iPad and can’t even see the video viewer.. tried a few other lessons and it was the same. Then I switched to my iPhone and everything was working fine.

    Tried to comment on the forum using same iPad to mention the issue and got a “need to login first to answer” type of error even though I was already logged in. My guess is there’s a problem with the login status recognition between the pages and sections of the site.

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.